PLEASE HELP! going nuts with GeForce2MX troubles!

Discussion in 'Hardware' started by markjs, Jun 16, 2001.

  1. markjs

    markjs QuackHead

    It simply will not run any game based on the Quake 3 Arena engine (so far I have tried Q3A and Star Trek Voyager Elite Force) I get several illegal operations then it simply says "could not load OpenGL subsystem". I have tried several sets of Nvidia drivers and had no luck....BTW I have Direct X 8 on the machine.....I am at wits end!!!! Please someone help!!!
     
  2. markjs

    markjs QuackHead

    FYI I found out that because I had a Voodoo 3 in the machine before the GeForce2MX there was a registry key that was left over from the V3 that messed up the OpenGL performance. Forgot exactly which key but you can read about it at http://www.geforcefaq.com

    [ June 16, 2001: Message edited by markjs ]
     
  3. fury

    fury Administrator Staff Member

    Did you perform a proper uninstallation of your previous card?

    (revert to Standard VGA, uninstall the drivers, delete all references to it in the registry and remove any files the uninstaller left behind, shut down, install the new card, turning it on and feeding it the drivers)

    I didn't get all that good performance going from a Voodoo3 to a Geforce2 MX either and it was because of the residue from the 3dfx drivers

    Of course, you could always do a clean reinstall of Windows. It's a pain in the ass, but sometimes it's the only thing that will fix your problem.
     
  4. sin2

    sin2 New Member

    I get errors like that when I switched from Savage to Viper. A clean install or a proper uninstall will usually fix it.

    I have GF2mx on win2k and it runs all Quake versions.
     

Share This Page